Newbie with Monotouch : My Outleet are not created in the code

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Newbie with Monotouch : My Outleet are not created in the code

anoury
CONTENTS DELETED
The author has deleted this message.
Reply | Threaded
Open this post in threaded view
|

Re: Newbie with Monotouch : My Outleet are not created in the code

eternalbard
Hi, what is the page?

I think your problem can be another thing because as I remember the time
when I didn't know outlets, buttons and labels appear also without
outlets. They just wasn't accessible by C# code.

Maybe some problem with your view or mainview initialization.

Karl

On 03/05/11 08:16, "anoury" <[hidden email]> wrote:

>Hi
>
>I'm newbie with monotouch, and i'm trying to create some outlets for my
>UIButtons, UIlabels... I'm following the tutorial webpage, but
>unfortunatly,
>at the end, nothing is change in my code, and when I launch the
>application,
>none of my button or label are visible....
>
>someone may helps me ?
>
>--
>View this message in context:
>http://monotouch.2284126.n4.nabble.com/Newbie-with-Monotouch-My-Outleet-ar
>e-not-created-in-the-code-tp3492227p3492227.html
>Sent from the MonoTouch mailing list archive at Nabble.com.
>_______________________________________________
>MonoTouch mailing list
>[hidden email]
>http://lists.ximian.com/mailman/listinfo/monotouch




_______________________________________________
MonoTouch mailing list
[hidden email]
http://lists.ximian.com/mailman/listinfo/monotouch
Reply | Threaded
Open this post in threaded view
|

Re: Newbie with Monotouch : My Outleet are not created in the code

Ken Lavigne
In reply to this post by anoury
Anoury,

Anytime I've had that problem, it's because I have either forgot to save my changes in IB (numerous times :)) or I added them to the wrong class.