Linker error when trying to go to device

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Linker error when trying to go to device

magerate
This post has NOT been accepted by the mailing list yet.
This post was updated on .
I re-compiled everything using latest MonoTouch's
SDK assemblies as reference.  I get this compile error: Error MT2001: Could not link assemblies. Reason: Argument is out of range. (MT2001), when I choose the Release | iOS Device configuration.

I update MonoTouch to latest version yesterday. Anybody help?
Envirment:
=== Xamarin Studio ===

Version 4.0.10 (build 7)
Installation UUID: cb5c3a76-5e18-4d83-b2a7-ba998aacebbd
Runtime:
        Mono 3.2.0 ((no/7c7fcc7)
        GTK 2.24.20
        GTK# (2.12.0.0)
        Package version: 302000000

=== Apple Developer Tools ===

Xcode 4.6 (2066)
Build 4H127

=== Xamarin.iOS ===

Version: 6.4.0.2 (Business Edition)
Hash: c9f7659
Branch:
Build date: 2013-18-07 21:36:03-0400

=== Xamarin.Mac ===

Xamarin.Mac: Not Installed

=== Xamarin.Android ===

Not Installed

=== Build Information ===

Release ID: 400100007
Git revision: f324e2154ee86ae1b6b8483392eddbf418e6381b
Build date: 2013-07-20 06:23:58+0000
Xamarin addins: fe4f180e2386eafc00087ef68c3a580cff4a2592

=== Operating System ===

Mac OS X 10.7.5
Darwin guanpings-MacBook-Pro.local 11.4.2 Darwin Kernel Version 11.4.2
    Thu Aug 23 16:25:48 PDT 2012
    root:xnu-1699.32.7~1/RELEASE_X86_64 x86_64



Loading...